Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

Eclipse is upgraded to 2018.12 (4.10) the side effect of this is that only 64 bit Java vm's are now supported. Because Eclipse dropped 32 bit support.

So the minimum Java that needs to be installed is a 64 bit Java 8 


Less support greatly enhanced

...